<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ashlinsblog.com/xmlrpc.php">

<title>There is Room For You &#8211; Ashlin Horne</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext","Lato:300:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ashhkay.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Ashlin Horne &raquo; Feed" href="https://ashlinsblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ashlin Horne &raquo; Comments Feed" href="https://ashlinsblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ashlin Horne &raquo; There is Room For&nbsp;You Comments Feed" href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.1-RC2-46890"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydUdFugzAM/KEFl0krvEz7loR4LK1Dojgp4u8XAmiIamjaS6Rz7uzzGUYvOjdEHCLYJDyl3gwMo++cFWwN4XRAVcf8AjuZItf/CF3QUjP05JSkJ+5uRECSEbXwjuMBncnI3JHhhtHL7i4KeqJv3D5lqDD0+ScgNFVdXUAlQ3o2XeQqyDABx4nwD22KastjBefaz0Qk2EQUqE00w5YUXKq6WaObV166gTYc4WFw/LVh59a5dVW3eZ2iWErVYqUs+E9DixfKPfeGjtWz+8xJ57r1Ms4Mm6dIJLSZdiZbI1U+ILPIrzXJiviVheW+H/a9fmuul7Ztr6+3b4PAArM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkeEOQTEMhV/I1CXil3iWmZqyrcva5cbbm9wIgot/X9NzdpZT6LNxnBSTgh4wokCuW1CuR65FQPQccOpEJvBFuQ3sTvIijdXkUD0lAY8JC7XFB/wphpIbPmX67DiO5Qk7ssFETPWRxyw97TyqtLhsMot+KuCNBWvb8onQBNuDYszBKv7xQGO1vth4p8FGkFiHsm4wXjObdgurxOlpMPtgqYxZC7Yr+oYemuphvJo2cd0tl7P5atYtuuMFcLXXdg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtsOgjAMhl/I0ZEgXBmfpcwxqmUjtIvx7Z0JRAyJV23T7z/AczYuRfVRYcpm5hwoCqBTSrHH5btVTuQEO3xjh8xshNQbfyOlGFYXsFXdQeDUY/nri72AKCo56Bnj42C4y5+TqBkYaQEZcSmm2/ynkuSoZHEK6fc4iHT0U6kzNmu/D3CdLvW5a61t68be3zGpZ6E=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ashhkay.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Expectations of Love and Getting&nbsp;Married' href='https://ashlinsblog.com/2019/06/01/the-expectations-of-love-and-getting-married/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/" />
<link rel='shortlink' href='https://wp.me/p11F78-3CS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fashlinsblog.com%2F2019%2F12%2F12%2Fthere-is-room-for-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fashlinsblog.com%2F2019%2F12%2F12%2Fthere-is-room-for-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="There is Room For You" />
<meta property="og:url" content="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/" />
<meta property="og:description" content="I was a challenging child at times. Mostly, my parents nurtured my strong will, until at my mother’s dismay it confronted her like a bull in a china shop during one of our church Christmas pageants…" />
<meta property="article:published_time" content="2019-12-13T03:56:28+00:00" />
<meta property="article:modified_time" content="2019-12-13T04:01:41+00:00" />
<meta property="og:site_name" content="Ashlin Horne" />
<meta property="og:image" content="https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="There is Room For&nbsp;You" />
<meta name="twitter:image" content="https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://ashlinsblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ashlinsblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ashlinsblog.com/osd.xml" title="Ashlin Horne" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Ashlin Horne" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ashlinsblog.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I was a challenging child at times. Mostly, my parents nurtured my strong will, until at my mother’s dismay it confronted her like a bull in a china shop during one of our church Christmas pageants. Ironically dressed like an angel, I stood ready to take my place and demanded to carry my noticeably-sized toy&hellip;" />
	<style type="text/css">
			.site-title,
		#tagline {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'toujours', amp: false, siteid: 8982, blogid: 15172710, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){return"string"==typeof a&&0<a.length}
		function q(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],p=typeof f;"object"==p&&null!=f||"function"==p?d.push(q(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(n).join("&")}function r(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var t=Math.floor(1E13*Math.random()),u=window.__ATA||{};window.__ATA=u;u.rid=t;u.createdAt=g();var v=window.__ATA||{},w="s.pubmine.com";
		v&&v.serverDomain&&(w=v.serverDomain);
		var x="//"+w+"/conf",y=window.top===window,z=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,A="boolean"===typeof z?Number(z):null,B=window.__ATA_PP||null,C=y?document.referrer?document.referrer:null:null,D=y?null:document.referrer?document.referrer:null,E=function(){var a=void 0===a?document.cookie:a;return(a=h(a.split("; "),function(b){return-1!=b.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),F=q({gdpr:A,pp:B,rid:t,src:C,ref:D,tuuid:E?E:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){r(void 0,d)};m(a,function(d){d&&r(d)})})(x+"?"+F);}).call(this);
		</script><link rel="amphtml" href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/amp/"><style type="text/css" id="custom-colors-css">#footer-widgets,#colophon{color:rgba(255,255,255,.7)}#colophon .jetpack-social-navigation li a,#footer-widgets h3,#colophon h3{color:rgba(255,255,255,.8)}#footer-widgets a,#colophon a,#footer-widgets .widget #flickr_badge_uber_wrapper a:link,#footer-widgets .widget #flickr_badge_uber_wrapper a:active,#footer-widgets .widget #flickr_badge_uber_wrapper a:visited{color:rgba(255,255,255,.8)}#footer-widgets a:hover,#colophon a:hover,#footer-widgets .widget #flickr_badge_uber_wrapper a:hover{color:rgba(255,255,255,1)}#footer-widgets .widget_archive>ul,#footer-widgets .widget_archive li,#footer-widgets .widget_authors ul ul li,#footer-widgets .widget_categories>ul,#footer-widgets .widget_categories li,#footer-widgets .widget_goodreads div[class^=gr_custom_each_container],#footer-widgets .widget_goodreads div[class^=gr_custom_container],#footer-widgets .widget_jp_blogs_i_follow>ol,#footer-widgets .widget_jp_blogs_i_follow li,#footer-widgets .widget_jetpack_posts_i_like>ul,#footer-widgets .widget_jetpack_posts_i_like li,#footer-widgets .widget_links>ul,#footer-widgets .widget_links li,#footer-widgets .widget_meta>ul,#footer-widgets .widget_meta li,#footer-widgets .widget_nav_menu>ul,#footer-widgets .widget_nav_menu li,#footer-widgets .widget_pages>ul,#footer-widgets .widget_pages li,#footer-widgets .widget_recent_comments>ul,#footer-widgets .widget_recent_comments li,#footer-widgets .widget_recent_entries>ul,#footer-widgets .widget_recent_entries li,#footer-widgets .widget_rss>ul,#footer-widgets .widget_rss li,#footer-widgets .widget_rss_links>ul,#footer-widgets .widget_rss_links li,#footer-widgets .widget.top_rated #top_posts,#footer-widgets .widget.top_rated li,#footer-widgets .widget_top-clicks>ul,#footer-widgets .widget_top-clicks li,#footer-widgets .widget_top-posts>ul,#footer-widgets .widget_top-posts li,#footer-widgets hr{border-color:rgba(255,255,255,.3)}#footer-widgets .wrap{border-color:rgba(255,255,255,.2)}body{background-color:#fff}#page{border-color:#e5e5e5}.main-navigation a,#featured-post-trio article h2 a,.entry-title a,.nav-links .nav-title,.menu-toggle{color:#333}pre,.blog #primary .format-quote,.archive #primary .format-quote,.single #primary .format-quote,#footer-widgets,#colophon{background-color:#333}a,.search-form.hover-button label:before,.main-navigation a:focus,.main-navigation a:hover,.widget #flickr_badge_uber_wrapper a:hover,.widget #flickr_badge_uber_wrapper a:link,.widget #flickr_badge_uber_wrapper a:active,.widget #flickr_badge_uber_wrapper a:visited,.site-title a,.slideshow .prev-slide:hover,.slideshow .next-slide:hover,#featured-post-trio article h2 a:hover,.entry-title a:hover,.blog #primary .format-aside .entry-title a:hover,.archive #primary .format-aside .entry-title a:hover,.blog #primary .format-audio .entry-title a:hover,.archive #primary .format-audio .entry-title a:hover,.blog #primary .format-image .entry-title a:hover,.archive #primary .format-image .entry-title a:hover,.blog #primary .format-link .entry-title a:hover,.archive #primary .format-image .entry-title a:hover,.comment-metadata .edit-link a,.reply a,.comment-navigation .nav-links a,.comment-respond #reply-title small,.error404 .widget_tag_cloud a:hover,#secondary .widget a:hover,#secondary .widget_tag_cloud a:hover,#secondary .wp_widget_tag_cloud a:hover{color:#b18b7b}button,input[type=button],input[type=reset],input[type=submit],.featured-post,.page-links a:hover .page-links-num,.entry-audio .mejs-container,.entry-audio .mejs-container .mejs-controls,.entry-content .mejs-audio .mejs-controls .mejs-time-rail .mejs-time-current,.bypostauthor .avatar-container:before,#infinite-handle span button,.posts-navigation .nav-previous a,.posts-navigation .nav-next a{background-color:#a0725e}.page-links a:hover .page-links-num{border-color:#a0725e}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-13942 single-format-standard custom-background wp-embed-responsive customizer-styles-applied user-background has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

		<div class="wrap">
			<div class="site-branding">
				<a href="https://ashlinsblog.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1200" height="283" src="https://ashhkay.files.wordpress.com/2019/10/logoash.png?w=1200" class="site-logo attachment-toujours-site-logo" alt="" data-size="toujours-site-logo" itemprop="logo" srcset="https://ashhkay.files.wordpress.com/2019/10/logoash.png?w=1200 1200w, https://ashhkay.files.wordpress.com/2019/10/logoash.png?w=150 150w, https://ashhkay.files.wordpress.com/2019/10/logoash.png?w=300 300w, https://ashhkay.files.wordpress.com/2019/10/logoash.png?w=768 768w, https://ashhkay.files.wordpress.com/2019/10/logoash.png?w=1024 1024w, https://ashhkay.files.wordpress.com/2019/10/logoash.png 2283w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="13930" data-permalink="https://ashlinsblog.com/logoash/" data-orig-file="https://ashhkay.files.wordpress.com/2019/10/logoash.png" data-orig-size="2283,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logoash" data-image-description="" data-medium-file="https://ashhkay.files.wordpress.com/2019/10/logoash.png?w=300" data-large-file="https://ashhkay.files.wordpress.com/2019/10/logoash.png?w=760" /></a>					<p class="site-title"><a href="https://ashlinsblog.com/" rel="home">Ashlin Horne</a></p>
							</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="menu-pages-container"><ul id="primary-menu" class="menu"><li id="menu-item-2834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2834"><a href="https://ashhkay.wordpress.com">Home</a></li>
<li id="menu-item-10762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10762"><a href="https://ashlinsblog.com/about/">About</a></li>
<li id="menu-item-3989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3989"><a href="https://ashlinsblog.com/category/lovely-letters/">Lovely Letters</a></li>
<li id="menu-item-2832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2832"><a href="https://ashlinsblog.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- #site-navigation -->
					</div><!-- .wrap -->
	</header><!-- #masthead -->

	
		

		

		<div id="content" class="site-content">
			<div class="wrap">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-13942" class="post-13942 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-childhood tag-christianity tag-christmas tag-encouragement tag-funny-stories tag-growing-up tag-holidays tag-jesus tag-lessons-learned tag-manger tag-pageant tag-puppy tag-room">

			<div class="featured-image">
			<span>
				<a href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/"><img width="940" height="627" src="https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=940" class="attachment-toujours-featured size-toujours-featured wp-post-image" alt="" srcset="https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=940 940w, https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=1880 1880w, https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=150 150w, https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=300 300w, https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=768 768w, https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=1024 1024w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="13944" data-permalink="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/macro-photography-of-needle-leafed-plant-with-snowflakes-974063/" data-orig-file="https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="macro-photography-of-needle-leafed-plant-with-snowflakes-974063" data-image-description="" data-medium-file="https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=300" data-large-file="https://ashhkay.files.wordpress.com/2019/12/macro-photography-of-needle-leafed-plant-with-snowflakes-974063.jpg?w=760" /></a>
			</span>
		</div>
	
	<header class="entry-header">
		
		<h2 class="entry-title">There is Room For&nbsp;You</h2>
				<div class="entry-meta">
			<span class="posted-on"><span>Published on <a href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/" rel="bookmark"><time class="entry-date published" datetime="2019-12-12T22:56:28-05:00">December 12, 2019</time><time class="updated" datetime="2019-12-12T23:01:41-05:00">December 12, 2019</time></a></span></span> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://ashlinsblog.com/author/ashlinkh/">Ashlin Horne</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->


			<div class="entry-content">

			
<p>I was a challenging child at times.</p>



<p>Mostly, my parents nurtured my strong will, until at my mother’s dismay it confronted her like a bull in a china shop during one of our church Christmas pageants.</p>



<p>Ironically dressed like an angel, I stood ready to take my place and demanded to carry my noticeably-sized toy puppy onto the stage.</p>



<p>She contended and begged, but I held my ground. As the time drew closer, she knew the child she had birthed. She knew that me and that puppy were a packaged deal.&nbsp;</p>



<p>The crowed roared as I toddled my way down the aisle and onto the stage, entirely unashamed that I was bringing a beagle to the manager scene.</p>



<p>I recited my verses brilliantly, sang all the hymns on cue, and it all went off without a hitch, at least on my part (as for the other kids, I can’t tell you how they did).</p>



<p>Later that day, I remember both of my parents laughing about the dog, my dad (the pastor) seemingly amused and grateful for a wife that could shrug off her child bringing a plastic puppy to the miraculous birth of the Christ child.</p>



<p>We watched the video tape recording together for years after and all of us laughed and imagined that maybe puppies or animals we’d never suspected showed up that night.&nbsp;</p>



<p><strong>He lets us come.</strong></p>



<p>If there’s one valuable thing my parent’s gave me that day, it’s that you can come with whatever you’re holding.&nbsp;</p>



<p>He wasn’t born in a high-up tower or a closed-off room. It didn’t take a password, visitor’s pass or keycard to get in the door. He was born in a stable, with a star that led right up to the door. A place where strangers and friends, lowly shepherds and wealthy kings could kneel before Him; where dusty animals could freely come and rest their head.</p>



<p><strong>He lets us come.&nbsp;</strong></p>



<p>But let’s not forget that we only get to because He came first, and He still does. Maybe you’re thinking that there’s no manger for you to travel to and it’s just not as easy as it was then. Because it’s hard when you can’t see Him and there’s no clear star pointing you the right way&#8230;know that He still comes. He comes in the silent night and in the joy to the world, and He is everywhere if you’re willing to just look up. Just ask Him to show you the light. If you’re willing to follow when you see it, even if you’re not sure exactly where it’s going to lead, you will find Him.</p>



<p><strong>He lets us come.&nbsp;</strong></p>



<p>And it’s in our coming that we find that there is no where else worth being. Not only at Christmas, but every other day. Because there’s nowhere else that invites us in so openly, that gives us all an equal place. Nowhere else that makes a space for us to come and see a miracle and doesn’t ask us to hashtag it or pay for VIP seating. It’s a place where little girls can bring their puppies, mother’s can let the pressure to be perfect go, and men carrying the weight of the world can unburden their tired shoulders. It&#8217;s where joy to the world isn’t just a song on the radio and silent nights don’t make us feel so alone.</p>



<p>It’s a place where you can bring whatever you’re holding, even if no one else seems to be carrying that and even if it’s something the storybooks don’t show. Though the world made little room for Him, He made sure to make it for us. There’s room where He is, room for you, room for me, room for the whole world He came to love.</p>
<div id="atatags-370373-5df372e77c027">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5df372e77c027', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5df372e77c04c"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5df372e77c04c',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13942" class="share-facebook sd-button share-icon" href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13942" class="share-twitter sd-button share-icon" href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13942" class="share-pinterest sd-button share-icon" href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-15172710-13942-5df372e77c88e' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=15172710&amp;post_id=13942&amp;origin=ashhkay.wordpress.com&amp;obj_id=15172710-13942-5df372e77c88e&amp;domain=ashlinsblog.com' data-name='like-post-frame-15172710-13942-5df372e77c88e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			
		</div><!-- .entry-content -->
	
	<footer class="entry-footer">
		<span class="cat-links">Categories <a href="https://ashlinsblog.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="sep">&bull;</span><span class="tags-links">Tags <a href="https://ashlinsblog.com/tag/childhood/" rel="tag">childhood</a>, <a href="https://ashlinsblog.com/tag/christianity/" rel="tag">Christianity</a>, <a href="https://ashlinsblog.com/tag/christmas/" rel="tag">christmas</a>, <a href="https://ashlinsblog.com/tag/encouragement/" rel="tag">encouragement</a>, <a href="https://ashlinsblog.com/tag/funny-stories/" rel="tag">funny stories</a>, <a href="https://ashlinsblog.com/tag/growing-up/" rel="tag">growing up</a>, <a href="https://ashlinsblog.com/tag/holidays/" rel="tag">holidays</a>, <a href="https://ashlinsblog.com/tag/jesus/" rel="tag">Jesus</a>, <a href="https://ashlinsblog.com/tag/lessons-learned/" rel="tag">lessons learned</a>, <a href="https://ashlinsblog.com/tag/manger/" rel="tag">manger</a>, <a href="https://ashlinsblog.com/tag/pageant/" rel="tag">pageant</a>, <a href="https://ashlinsblog.com/tag/puppy/" rel="tag">puppy</a>, <a href="https://ashlinsblog.com/tag/room/" rel="tag">room</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ashlinsblog.com/2019/06/01/the-expectations-of-love-and-getting-married/" rel="prev"><span class="nav-subtitle">Previous</span> <span class="nav-title">The Expectations of Love and Getting&nbsp;Married</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/12/there-is-room-for-you/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ashlinsblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b86c1d71f3" /><input type="hidden" name="_wp_http_referer" value="/2019/12/12/there-is-room-for-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4480d6977d" /></p>
<input type="hidden" name="genseq" value="1576235751" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Get My Blogs in Your Inbox!</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="15172710"/>
                    <input type="hidden" name="source" value="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f28d64eb2c" />                    <button type="submit"
	                    		                	                >
	                    CLICK TO SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="gravatar-2" class="widget widget_gravatar"><h3 class="widget-title">Oh, Hi! I&#8217;m Ashlin</h3><p><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/d15dc7083078e141370cae0453a00302?s=256&#038;d=identicon&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></span></span><br />I love Jesus. I like peanut butter, coffee, stories, photography and making all people laugh. I love a good adventure and enjoy writing about the life lessons I learn along the way. Come be my friend.</p>
<p>All written blog content is copyright protected and property of Ashlin Horne</p>
</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Follow me on Instagram!</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/B5x56uzHYsM/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74917295_161336481746298_1361921540852632114_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=2d5e023ed1a58238d77a558ab227b6a2&#038;oe=5E8F4EAC)"><span class="screen-reader-text">Happy birthday, Anna P. Rodenberg! Maybe the P stands for your maiden name or maybe it&#039;s there to honor Protein. Oh Protein, that beloved bird who now brings us a laugh every holiday season. Thanks for that and for also always putting on your juice hat and bringing me a jolly good time. From the first time you came into our first sketchy apartment, all the way until you were giving me desperate love advice at the beach condo where we broke the lamp, it&#039;s never been dull. You&#039;re a treasure and I love you a lot. Here’s to dancing on rooftops (but not with puppets) until we’re old and gray! @aprodenberg</span></div></a>
<a href="https://www.instagram.com/p/B5qpbBrHqSD/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/75412639_2858279747529295_1852040279765721786_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=e9648d81ac6ac5ec24dcb65ce2edc361&#038;oe=5E78AE7B)"><span class="screen-reader-text">Yesterday marked 4 months of marriage. Honestly, every day is better than the one before and I know now why God fought for me at the stages when I stubbornly told him I knew better than He did and that I was ready for this season when I wasn’t. For every prayer that He answered and every one He didn’t, but listened to and honored anyway... I am humbled and grateful. He is faithful—these four months have been a gift I couldn’t have even imagined.</span></div></a>
<a href="https://www.instagram.com/p/B5nfLzjHOyZ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73303546_534590687390566_6851199552467310449_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=9bc9078b8fb29ca7e2fd1b1be2be044c&#038;oe=5E876F23)"><span class="screen-reader-text">Happy birthday to a woman who is so much beauty and grace that I can hardly contain my applause when I tell anyone about her. It’s not just flattery, this friend of mine just manages to enthrall most everyone she meets with the elegant way that she can make you feel at home and cozy you up with her words and conversation. She is fierce, but gentle. She is faithful, but willing to drop everything when an adventure calls. She is wild, poised, fun, classy, graceful, carefree. She is somehow a beautiful balance of so many things I aspire to be. Her friendship has stayed constant when we lived inches away from one another and when we’ve lived continents apart. Happy birthday Sheila/Shuhluhluh! You are a friend like no other and I treasure you and your deep grace and wisdom. Thank you for standing next to me in the barren and blooming seasons. You are a gift and may this year be filled overflowing. #bethaniahouse #turnasana</span></div></a>
<a href="https://www.instagram.com/p/B5TRwQFH2u_/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77215405_157703662118472_5882565663703700343_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=0b0b28de9a5e0d56b4498fc3ac3c4843&#038;oe=5EB04E03)"><span class="screen-reader-text">So much of my heart is in Georgia. Thankful for my sister, brother-in-law, and nephews and the laughter, hugs, and authenticity they bring to our lives. What a weekend of joy, tears, truth, and hope.</span></div></a>
<a href="https://www.instagram.com/p/B5DdsDbnUq8/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/76984240_549295249243058_5634292183672052302_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=e28b397112df96fc71159306064c7dca&#038;oe=5E6C4C40)"><span class="screen-reader-text">“I want to stay up all night laughing. I want to sleep hard on clean white sheets and throw parties and read books so good they make me jump up and down. I want my everyday to make God belly laugh, glad that he gave life to someone who loves the gift.”-Shauna Niequist //
What a beautiful Friendsgiving with some of the most amazing people.</span></div></a>
<a href="https://www.instagram.com/p/B4q8XLVnCOo/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74607452_2144939595812172_5876725288114100162_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=beeb220192f526b2f5acd461a1b54ead&#038;oe=5E8451D8)"><span class="screen-reader-text">The Boyles are in full on Christmas cheer over here. Let’s go!</span></div></a>
</div>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://ashlinsblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://ashlinsblog.com/2019/12/12/there-is-room-for-you/" class="bump-view" data-bump-view="tp" aria-current="page">There is Room For You</a>					</li>
								<li>
					<a href="https://ashlinsblog.com/2013/09/24/youre-not-a-plan-b-kind-of-girl/" class="bump-view" data-bump-view="tp">You&#039;re Not a &quot;Plan B&quot; Kind of Girl</a>					</li>
								<li>
					<a href="https://ashlinsblog.com/2014/05/21/sometimes-its-hard-to-row-this-boat/" class="bump-view" data-bump-view="tp">Sometimes, It&#039;s Hard to Row This Boat</a>					</li>
								<li>
					<a href="https://ashlinsblog.com/2018/12/21/i-will-remember-this-christmas/" class="bump-view" data-bump-view="tp">I Will Remember This Christmas</a>					</li>
								<li>
					<a href="https://ashlinsblog.com/2014/02/21/sometimes-you-just-walk/" class="bump-view" data-bump-view="tp">Sometimes You Just Walk</a>					</li>
								<li>
					<a href="https://ashlinsblog.com/2015/01/05/sorry-shakespeare-no-one-was-born-great/" class="bump-view" data-bump-view="tp">Sorry Shakespeare, No One Was Born Great</a>					</li>
				</ul></aside>			<div id="atatags-286348-5df372e7cb88a"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5df372e7cb88a',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></div><!-- #secondary -->
		</div><!-- .wrap -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-10768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10768"><a href="http://instagram.com/ashlinkhorne"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-10769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10769"><a href="http://twitter.com/ashlinkh"><span class="screen-reader-text">twitter</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201950y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d15dc7083078e141370cae0453a00302">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ashhkay.wordpress.com\/public.api\/connect\/?action=request&domain=ashlinsblog.com","logoutURL":"https:\/\/ashhkay.wordpress.com\/wp-login.php?action=logout&_wpnonce=6ff64c857a","homeURL":"https:\/\/ashlinsblog.com\/","postID":"13942","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ashlinsblog.com\/2019\/12\/12\/there-is-room-for-you\/":13942};
	</script>
						<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css?m=1573041421h&cssminify=yes' type='text/css' media='all' />
<script>
var toujours_script_strings = {"next_link":"Next Slide","previous_link":"Previous Slide"};
</script>
<script>
var actionbardata = {"siteID":"15172710","siteName":"Ashlin Horne","siteURL":"https:\/\/ashlinsblog.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/toujours","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fashlinsblog.com%2F2019%2F12%2F12%2Fthere-is-room-for-you%2F&signup_flow=account&domain=ashlinsblog.com","themeURL":"https:\/\/wordpress.com\/theme\/toujours\/","xhrURL":"https:\/\/ashlinsblog.com\/wp-admin\/admin-ajax.php","nonce":"2fb14afe20","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f28d64eb2c\" \/>","referer":"https:\/\/ashlinsblog.com\/2019\/12\/12\/there-is-room-for-you\/","canFollow":"1","feedID":"22503018","statusMessage":"","customizeLink":"https:\/\/ashhkay.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fashhkay.wordpress.com%2F2019%2F12%2F12%2Fthere-is-room-for-you%2F","postID":"13942","shortlink":"https:\/\/wp.me\/p11F78-3CS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ashlinsblog.com\/13942","statsLink":"https:\/\/wordpress.com\/stats\/post\/13942\/ashlinsblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Toujours","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,960 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fashlinsblog.com%2F2019%2F12%2F12%2Fthere-is-room-for-you%2F&signup_flow=account&domain=ashlinsblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUltSwzAMvBCO0+H1xXAUxomVVIlsBVtO2tujQMswJe3Al/Xa1UqWXSbTchSIYodsPczYwnSohnxnf6RCMROVHmO2hCNk+16gwN5FT5DOxRhbKl6TKxFmsTNEz2lNTUzHDomqgPGS+0zcFSKTUcCAR8HYn1rauto924ZYA5wlGzXb8dQBYbnG1xd1G0j9FyBrTcvh7JweUI2i0BLF8/JLm+wh6EBTaaxwGbikz+kGHT8dq47gkAn99gowuB4ysfPgt+a+wh3djL0T5L8C8oiTIYyj6bgt2XR42JITXOaoov+upCduHG1x6R7DurcEE20y/riXBX0PopsumuURwZBbrECYyAlcxG/wOK99TOPSOolAUsvwDCnhKuo79k8GSU7P4BaoXb9iBX1bt6pHzAHE3Fe1fdON2Y5TuFG/HrTpyGGyee+SHv35VdBreNk9Pj/V9dPuoR4+AD68X8Q='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15172710','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15172710','v':'wpcom','tz':'-5','user_id':'0','post':'13942','subd':'ashhkay'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5hMkpjUisxcl9HOTlsJWIzSltVRFVnQmQwMzE5PXVWdTNuTVltZDV2ZHZHbVs/RU5ueSZlK28wYVpnMCVmUXpxMUY0ZDEyXWk0PXlIPytUQ0hpU0dRZ1NfWmIrbERkX2ZiRURbaCY3cSVUcjglS0JuODQyZXxwNjd+cnM5SVJsbXVbeV1bYkNVTFJYQmNBUks4YSVTSENmQ0VfTndzLkc4NEFYSVBZRXpfJkVfaGI/ZEtmR1NUeWNOJlhqV340L35ZUz96NldJfGZwemQufEkvemUmTy44NS1GekIsaUMlJkNyNWxBW1lhLF9zZ1ZJTD1QY3ouckFsbnRlJUt+'}]);
_stq.push([ 'clickTrackerInit', '15172710', '13942' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
